<!DOCTYPE html>
      <html lang="en">
        <head>
          <title>Fantasy Football News, Advice, Stats, Projections & Draft Kit</title>
          <meta name="viewport" content="width=device-width, initial-scale=1.0" />
          <meta name="google-site-verification" content="XvJCkUmDA4DN_BrGsmMcrndCPfFs0fAlOElDTIVvL3k" />
          <script src="https://js.stripe.com/v3/"></script>
          <script type="text/javascript">
            var utag_data = { 'ssts':'sports:thehuddle', 'priority_asset':'', 'blogname':'thehuddle', 'videoincluded':'no', 'marketName':'smg', 'siteLabel':'smg', 'contenttype':'other smg' };
            window.utag_cfg_ovrd = {noview : true};
          </script>
          <script type="text/javascript" src="https://tags.tiqcdn.com/utag/gci/thehuddle3/prod/utag.js"></script>
          <link rel="apple-touch-icon" sizes="57x57" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=57">
          <link rel="apple-touch-icon" sizes="60x60" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=60">
          <link rel="apple-touch-icon" sizes="72x72" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=72">
          <link rel="apple-touch-icon" sizes="76x76" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=76">
          <link rel="apple-touch-icon" sizes="114x114" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=114">
          <link rel="apple-touch-icon" sizes="120x120" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=120">
          <link rel="apple-touch-icon" sizes="144x144" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=144">
          <link rel="apple-touch-icon" sizes="152x152" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=152">
          <link rel="apple-touch-icon" sizes="180x180" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=180">
          <link rel="icon" type="image/png" sizes="192x192"  href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=192">
          <link rel="icon" type="image/png" sizes="32x32" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=32">
          <link rel="icon" type="image/png" sizes="96x96" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=96">
          <link rel="icon" type="image/png" sizes="16x16" href="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=16">
          <meta name="msapplication-TileColor" content="#ffffff">
          <meta name="msapplication-TileImage" content="https://1.gravatar.com/blavatar/512d196445bae0a829c1ab186c66e2f2?s=144">
          <meta name="theme-color" content="#ffffff">
          <link rel='stylesheet' href='/static/stylesheets/main-less.css' />
<link rel='stylesheet' href='/static/stylesheets/main-vendors.css' />
<link rel='stylesheet' href='/static/stylesheets/main-app.css' />
<link rel='stylesheet' href='/static/stylesheets/main.cf9536644df867dac9d13a8b46b80346.css' />
<link rel='stylesheet' href='/static/stylesheets/Layout.a2f2608edcfbd5d155fa1e3c30fa7152.css' />
<link rel='stylesheet' href='/static/stylesheets/PlayerProjections.c636f824d5bec945fb8f4e45a99abaf7.css' />
<link rel='stylesheet' href='/static/stylesheets/FiltersHeader.01e394109dbe28f0784a98a13e3892a0.css' />
        </head>
        <body>
          <noscript>
            <div style="font-family: sans-serif; position: relative; z-index: 5050; text-align: center; font-weight: bold; font-size: 120%; color: #FFF; background-color: #AE0000; padding: 5px 0;">
              <p style="color: white;">Make sure you have JavaScript enabled in your browser settings. The Huddle requires JavaScript in order to be fully functional.<br>
              Contact us at <a href="mailto:support@thehuddle.com" style="color:yellow; text-decoration: underline;">support@thehuddle.com</a> with any questions.
            </div>
          </noscript>
          <div id="root"><div class="App__body--2nH88" data-reactroot="" data-reactid="1" data-react-checksum="416148963"><div class="DesktopLayout__layout--2272R" data-reactid="2"><div class="ui secondary desktopHeader__menu--2VZ_v menu" data-reactid="3"><div data-reactid="4"><a href="http://thehuddle.com" data-reactid="5"><div data-reactid="6"><img class="ui image desktopHeader__huddleLogo--uSZ1e" src="data:image/svg+xml;base64,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" data-reactid="7"/></div></a><div class="desktopHeader__orangeLogoUnderline--3sWJT" data-reactid="8"></div></div><div class="right menu" data-reactid="9"><a style="font-family:Helvetica;font-size:11px;font-weight:bold;line-height:1.36;color:#015d03;padding-left:5px;padding-right:5px;" class="link item greenHighlightedMenuButton" data-reactid="10">SUBSCRIBE</a><span style="width:2px;height:24px;border:solid 1px #cccccc;margin:18px 5px 0px 5px;" data-reactid="11"></span><a style="font-family:Helvetica;font-size:11px;font-weight:bold;line-height:1.36;color:#015d03;padding-left:5px;padding-right:5px;" class="link item" data-reactid="12">SIGN IN</a><span style="width:2px;height:24px;border:solid 1px #cccccc;margin:18px 5px 0px 5px;" data-reactid="13"></span><a href="https://thehuddle.com/help-with-the-huddle-site/" style="font-family:Helvetica;font-size:11px;font-weight:bold;line-height:1.36;color:#015d03;padding-left:5px;padding-right:5px;" class="link item" data-reactid="14">HELP</a></div><div data-reactid="15"><a class="ui image desktopHeader__usaTodayLogo--Cgiz8" href="https://www.usatoday.com/sports/" data-reactid="16"><img alt="logo" src="data:image/svg+xml;base64,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" data-reactid="17"/></a></div></div><div class="ui large inverted attached desktopNav__primaryNav--3F-Bq menu" data-reactid="18"><div role="listbox" aria-expanded="false" class="ui item simple dropdown desktopNav__menuButtonStyle--yxXnU" tabindex="0" data-reactid="19"><a href="http://thehuddle.com/2019-fantasy-football-draft-kit/" style="color:inherit;" data-reactid="20"><!-- react-text: 21 -->Draft Kit<!-- /react-text --><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMiIgaGVpZ2h0PSI4IiB2aWV3Qm94PSIwIDAgMTIgOCI+CiAgICA8cGF0aCBmaWxsPSIjRDkzIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiIGQ9Ik0xMC4xNDcgMEw1LjkxOSA0LjMxIDEuNzcyLjA3OCAwIDEuODg5IDUuOTk0IDggMTIgMS44OXoiLz4KPC9zdmc+Cg==" alt="" class="desktopNav__arrowIcon--332nA" data-reactid="22"/></a><div class="menu transition desktopNav__dropDownMenuStyle--3FP3L" data-reactid="23"><a href="/cheatsheets" class="desktopNav__dropdownItem--17tqO" aria-current="false" data-reactid="24"><span data-reactid="25">Cheat Sheets</span><img src="data:image/svg+xml;base64,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" alt="Restricted access" data-reactid="26"/></a><a href="/fantasy-football-projections" class="desktopNav__dropdownItem--17tqO active" aria-current="true" data-reactid="27"><span data-reactid="28">Rankings / Projections</span><img src="data:image/svg+xml;base64,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" alt="Restricted access" data-reactid="29"/></a><a href="http://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-standard" class="desktopNav__dropdownItem--17tqO" data-reactid="30"><span data-reactid="31">Top 200 Overall</span></a><a href="http://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-ppr" class="desktopNav__dropdownItem--17tqO" data-reactid="32"><span data-reactid="33">Top 200 PPR</span></a><a href="http://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/top-200-qb-heavy" class="desktopNav__dropdownItem--17tqO" data-reactid="34"><span data-reactid="35">Top 200 QB Heavy</span></a><a href="http://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/auction-10-team" class="desktopNav__dropdownItem--17tqO" data-reactid="36"><span data-reactid="37">10-Team Auction Cheat Sheet</span></a><a href="http://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/auction-12-team" class="desktopNav__dropdownItem--17tqO" data-reactid="38"><span data-reactid="39">12-Team Auction Cheat Sheet</span></a><a href="http://tools.thehuddle.com/fantasy-football-rankings-cheat-sheets/2019/dynasty" class="desktopNav__dropdownItem--17tqO" data-reactid="40"><span data-reactid="41">Keeper/Dynasty Cheat Sheet</span></a><a href="http://thehuddle.com/category/sleepers/" class="desktopNav__dropdownItem--17tqO" data-reactid="42"><span data-reactid="43">Sleepers</span></a><a href="http://thehuddle.com/category/strength-of-schedule/" class="desktopNav__dropdownItem--17tqO" data-reactid="44"><span data-reactid="45">Strength of Schedule</span></a><a href="http://thehuddle.com/category/player-movement/" class="desktopNav__dropdownItem--17tqO" data-reactid="46"><span data-reactid="47">Player Movement</span></a></div></div><div role="listbox" aria-expanded="false" class="ui item simple dropdown desktopNav__menuButtonStyle--yxXnU" tabindex="0" data-reactid="48"><a href="http://thehuddle.com/in-season-fantasy-football/" style="color:inherit;" data-reactid="49"><!-- react-text: 50 -->In Season<!-- /react-text --><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMiIgaGVpZ2h0PSI4IiB2aWV3Qm94PSIwIDAgMTIgOCI+CiAgICA8cGF0aCBmaWxsPSIjRDkzIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiIGQ9Ik0xMC4xNDcgMEw1LjkxOSA0LjMxIDEuNzcyLjA3OCAwIDEuODg5IDUuOTk0IDggMTIgMS44OXoiLz4KPC9zdmc+Cg==" alt="" class="desktopNav__arrowIcon--332nA" data-reactid="51"/></a><div class="menu transition desktopNav__dropDownMenuStyle--3FP3L" data-reactid="52"><a href="http://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?week=11" class="desktopNav__dropdownItem--17tqO" data-reactid="53"><span data-reactid="54">Game Predictions</span></a><a href="http://tools.thehuddle.com/in-season/fantasy-football-start-bench-list" class="desktopNav__dropdownItem--17tqO" data-reactid="55"><span data-reactid="56">Start Bench Tool</span></a><a href="http://tools.thehuddle.com/fantasy-football-projections" class="desktopNav__dropdownItem--17tqO" data-reactid="57"><span data-reactid="58">Player Rankings / Projections</span></a><a href="http://tools.thehuddle.com/cheatsheets" class="desktopNav__dropdownItem--17tqO" data-reactid="59"><span data-reactid="60">Cheat Sheets</span></a><a href="http://thehuddle.com/in-season-fantasy-football/" class="desktopNav__dropdownItem--17tqO" data-reactid="61"><span data-reactid="62">All Tools and Articles (by day)</span></a></div></div><div class="link item desktopNav__menuButtonStyle--yxXnU" data-reactid="63"><a href="http://thehuddle.com/daily-fantasy-football/" style="color:inherit;" data-reactid="64">DFS</a></div><div class="link item desktopNav__menuButtonStyle--yxXnU" data-reactid="65"><a href="https://tools.thehuddle.com/nfl-fantasy-football-player-news/" style="color:inherit;" data-reactid="66">News</a></div><div role="listbox" aria-expanded="false" class="ui item simple dropdown desktopNav__menuButtonStyle--yxXnU" tabindex="0" data-reactid="67"><a href="http://thehuddle.com/fantasy-football-statistics/" style="color:inherit;" data-reactid="68"><!-- react-text: 69 -->Stats<!-- /react-text --><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMiIgaGVpZ2h0PSI4IiB2aWV3Qm94PSIwIDAgMTIgOCI+CiAgICA8cGF0aCBmaWxsPSIjRDkzIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiIGQ9Ik0xMC4xNDcgMEw1LjkxOSA0LjMxIDEuNzcyLjA3OCAwIDEuODg5IDUuOTk0IDggMTIgMS44OXoiLz4KPC9zdmc+Cg==" alt="" class="desktopNav__arrowIcon--332nA" data-reactid="70"/></a><div class="menu transition desktopNav__dropDownMenuStyle--3FP3L" data-reactid="71"><a href="http://tools.thehuddle.com/season" class="desktopNav__dropdownItem--17tqO" data-reactid="72"><span data-reactid="73">Season-to-Date (by position)</span></a><a href="http://tools.thehuddle.com/weekly" class="desktopNav__dropdownItem--17tqO" data-reactid="74"><span data-reactid="75">Weekly (by position)</span></a><a href="http://tools.thehuddle.com/stats/box-scores" class="desktopNav__dropdownItem--17tqO" data-reactid="76"><span data-reactid="77">Fantasy Box Scores</span></a><a href="http://tools.thehuddle.com/stats/strength-of-schedule" class="desktopNav__dropdownItem--17tqO" data-reactid="78"><span data-reactid="79">Strength of Schedule Tool</span></a><a href="http://tools.thehuddle.com/stats/team_position_rankings" class="desktopNav__dropdownItem--17tqO" data-reactid="80"><span data-reactid="81">Team Position Rankings</span></a><a href="http://tools.thehuddle.com/stats/team-position-rank-matchups" class="desktopNav__dropdownItem--17tqO" data-reactid="82"><span data-reactid="83">Team Position Rank Matchups</span></a><a href="http://tools.thehuddle.com/stats/game-stat-matchups" class="desktopNav__dropdownItem--17tqO" data-reactid="84"><span data-reactid="85">Game Statistics Matchups</span></a></div></div><div role="listbox" aria-expanded="false" class="ui item simple dropdown desktopNav__menuButtonStyle--yxXnU" tabindex="0" data-reactid="86"><a href="/teams" style="color:inherit;" data-reactid="87"><!-- react-text: 88 -->Teams<!-- /react-text --><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMiIgaGVpZ2h0PSI4IiB2aWV3Qm94PSIwIDAgMTIgOCI+CiAgICA8cGF0aCBmaWxsPSIjRDkzIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiIGQ9Ik0xMC4xNDcgMEw1LjkxOSA0LjMxIDEuNzcyLjA3OCAwIDEuODg5IDUuOTk0IDggMTIgMS44OXoiLz4KPC9zdmc+Cg==" alt="" class="desktopNav__arrowIcon--332nA" data-reactid="89"/></a><div style="left:-334px;" class="menu transition" data-reactid="90"><div class="teams" style="display:flex;width:100%;" data-reactid="91"><span class="desktopNav__teamsColumn--1tvxk" data-reactid="92"><div data-reactid="93"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="94">AFC East</div><a href="/nfl-team/1/new-england-patriots" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="95"><!-- react-text: 96 -->New England<!-- /react-text --><!-- react-text: 97 --> <!-- /react-text --><!-- react-text: 98 -->Patriots<!-- /react-text --></a><a href="/nfl-team/7/miami-dolphins" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="99"><!-- react-text: 100 -->Miami<!-- /react-text --><!-- react-text: 101 --> <!-- /react-text --><!-- react-text: 102 -->Dolphins<!-- /react-text --></a><a href="/nfl-team/22/new-york-jets" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="103"><!-- react-text: 104 -->New York<!-- /react-text --><!-- react-text: 105 --> <!-- /react-text --><!-- react-text: 106 -->Jets<!-- /react-text --></a><a href="/nfl-team/25/buffalo-bills" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="107"><!-- react-text: 108 -->Buffalo<!-- /react-text --><!-- react-text: 109 --> <!-- /react-text --><!-- react-text: 110 -->Bills<!-- /react-text --></a></div><div data-reactid="111"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="112">AFC North</div><a href="/nfl-team/18/pittsburgh-steelers" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="113"><!-- react-text: 114 -->Pittsburgh<!-- /react-text --><!-- react-text: 115 --> <!-- /react-text --><!-- react-text: 116 -->Steelers<!-- /react-text --></a><a href="/nfl-team/23/cincinnati-bengals" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="117"><!-- react-text: 118 -->Cincinnati<!-- /react-text --><!-- react-text: 119 --> <!-- /react-text --><!-- react-text: 120 -->Bengals<!-- /react-text --></a><a href="/nfl-team/24/baltimore-ravens" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="121"><!-- react-text: 122 -->Baltimore<!-- /react-text --><!-- react-text: 123 --> <!-- /react-text --><!-- react-text: 124 -->Ravens<!-- /react-text --></a><a href="/nfl-team/29/cleveland-browns" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="125"><!-- react-text: 126 -->Cleveland<!-- /react-text --><!-- react-text: 127 --> <!-- /react-text --><!-- react-text: 128 -->Browns<!-- /react-text --></a></div></span><span class="desktopNav__teamsColumn--1tvxk" data-reactid="129"><div data-reactid="130"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="131">AFC South</div><a href="/nfl-team/11/houston-texans" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="132"><!-- react-text: 133 -->Houston<!-- /react-text --><!-- react-text: 134 --> <!-- /react-text --><!-- react-text: 135 -->Texans<!-- /react-text --></a><a href="/nfl-team/13/jacksonville-jaguars" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="136"><!-- react-text: 137 -->Jacksonville<!-- /react-text --><!-- react-text: 138 --> <!-- /react-text --><!-- react-text: 139 -->Jaguars<!-- /react-text --></a><a href="/nfl-team/19/indianapolis-colts" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="140"><!-- react-text: 141 -->Indianapolis<!-- /react-text --><!-- react-text: 142 --> <!-- /react-text --><!-- react-text: 143 -->Colts<!-- /react-text --></a><a href="/nfl-team/30/tennessee-titans" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="144"><!-- react-text: 145 -->Tennessee<!-- /react-text --><!-- react-text: 146 --> <!-- /react-text --><!-- react-text: 147 -->Titans<!-- /react-text --></a></div><div data-reactid="148"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="149">AFC West</div><a href="/nfl-team/3/los-angeles-chargers" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="150"><!-- react-text: 151 -->Los Angeles<!-- /react-text --><!-- react-text: 152 --> <!-- /react-text --><!-- react-text: 153 -->Chargers<!-- /react-text --></a><a href="/nfl-team/8/denver-broncos" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="154"><!-- react-text: 155 -->Denver<!-- /react-text --><!-- react-text: 156 --> <!-- /react-text --><!-- react-text: 157 -->Broncos<!-- /react-text --></a><a href="/nfl-team/10/oakland-raiders" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="158"><!-- react-text: 159 -->Oakland<!-- /react-text --><!-- react-text: 160 --> <!-- /react-text --><!-- react-text: 161 -->Raiders<!-- /react-text --></a><a href="/nfl-team/31/kansas-city-chiefs" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="162"><!-- react-text: 163 -->Kansas City<!-- /react-text --><!-- react-text: 164 --> <!-- /react-text --><!-- react-text: 165 -->Chiefs<!-- /react-text --></a></div></span><span class="desktopNav__teamsColumn--1tvxk" data-reactid="166"><div data-reactid="167"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="168">NFC East</div><a href="/nfl-team/4/washington-redskins" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="169"><!-- react-text: 170 -->Washington<!-- /react-text --><!-- react-text: 171 --> <!-- /react-text --><!-- react-text: 172 -->Redskins<!-- /react-text --></a><a href="/nfl-team/6/dallas-cowboys" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="173"><!-- react-text: 174 -->Dallas<!-- /react-text --><!-- react-text: 175 --> <!-- /react-text --><!-- react-text: 176 -->Cowboys<!-- /react-text --></a><a href="/nfl-team/17/new-york-giants" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="177"><!-- react-text: 178 -->New York<!-- /react-text --><!-- react-text: 179 --> <!-- /react-text --><!-- react-text: 180 -->Giants<!-- /react-text --></a><a href="/nfl-team/28/philadelphia-eagles" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="181"><!-- react-text: 182 -->Philadelphia<!-- /react-text --><!-- react-text: 183 --> <!-- /react-text --><!-- react-text: 184 -->Eagles<!-- /react-text --></a></div><div data-reactid="185"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="186">NFC North</div><a href="/nfl-team/2/detroit-lions" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="187"><!-- react-text: 188 -->Detroit<!-- /react-text --><!-- react-text: 189 --> <!-- /react-text --><!-- react-text: 190 -->Lions<!-- /react-text --></a><a href="/nfl-team/14/green-bay-packers" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="191"><!-- react-text: 192 -->Green Bay<!-- /react-text --><!-- react-text: 193 --> <!-- /react-text --><!-- react-text: 194 -->Packers<!-- /react-text --></a><a href="/nfl-team/16/minnesota-vikings" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="195"><!-- react-text: 196 -->Minnesota<!-- /react-text --><!-- react-text: 197 --> <!-- /react-text --><!-- react-text: 198 -->Vikings<!-- /react-text --></a><a href="/nfl-team/27/chicago-bears" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="199"><!-- react-text: 200 -->Chicago<!-- /react-text --><!-- react-text: 201 --> <!-- /react-text --><!-- react-text: 202 -->Bears<!-- /react-text --></a></div></span><span class="desktopNav__teamsColumn--1tvxk" data-reactid="203"><div data-reactid="204"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="205">NFC South</div><a href="/nfl-team/5/new-orleans-saints" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="206"><!-- react-text: 207 -->New Orleans<!-- /react-text --><!-- react-text: 208 --> <!-- /react-text --><!-- react-text: 209 -->Saints<!-- /react-text --></a><a href="/nfl-team/12/atlanta-falcons" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="210"><!-- react-text: 211 -->Atlanta<!-- /react-text --><!-- react-text: 212 --> <!-- /react-text --><!-- react-text: 213 -->Falcons<!-- /react-text --></a><a href="/nfl-team/15/carolina-panthers" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="214"><!-- react-text: 215 -->Carolina<!-- /react-text --><!-- react-text: 216 --> <!-- /react-text --><!-- react-text: 217 -->Panthers<!-- /react-text --></a><a href="/nfl-team/20/tampa-bay-buccaneers" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="218"><!-- react-text: 219 -->Tampa Bay<!-- /react-text --><!-- react-text: 220 --> <!-- /react-text --><!-- react-text: 221 -->Buccaneers<!-- /react-text --></a></div><div data-reactid="222"><div class="desktopNav__teamsDivisionName--2nTLA" data-reactid="223">NFC West</div><a href="/nfl-team/9/los-angeles-rams" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="224"><!-- react-text: 225 -->Los Angeles<!-- /react-text --><!-- react-text: 226 --> <!-- /react-text --><!-- react-text: 227 -->Rams<!-- /react-text --></a><a href="/nfl-team/21/seattle-seahawks" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="228"><!-- react-text: 229 -->Seattle<!-- /react-text --><!-- react-text: 230 --> <!-- /react-text --><!-- react-text: 231 -->Seahawks<!-- /react-text --></a><a href="/nfl-team/26/arizona-cardinals" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="232"><!-- react-text: 233 -->Arizona<!-- /react-text --><!-- react-text: 234 --> <!-- /react-text --><!-- react-text: 235 -->Cardinals<!-- /react-text --></a><a href="/nfl-team/32/san-francisco-49ers" class="desktopNav__teamNameLink--LtXAX" aria-current="false" data-reactid="236"><!-- react-text: 237 -->San Francisco<!-- /react-text --><!-- react-text: 238 --> <!-- /react-text --><!-- react-text: 239 -->49ers<!-- /react-text --></a></div></span></div></div></div><div class="link item desktopNav__menuButtonStyle--yxXnU" data-reactid="240"><a href="/playerLanding" style="color:inherit;" aria-current="false" data-reactid="241">Players</a></div><div role="listbox" aria-expanded="false" class="ui item simple dropdown desktopNav__menuButtonStyle--yxXnU" tabindex="0" data-reactid="242"><a href="#" style="color:inherit;" data-reactid="243"><!-- react-text: 244 -->Resources<!-- /react-text --><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMiIgaGVpZ2h0PSI4IiB2aWV3Qm94PSIwIDAgMTIgOCI+CiAgICA8cGF0aCBmaWxsPSIjRDkzIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiIGQ9Ik0xMC4xNDcgMEw1LjkxOSA0LjMxIDEuNzcyLjA3OCAwIDEuODg5IDUuOTk0IDggMTIgMS44OXoiLz4KPC9zdmc+Cg==" alt="" class="desktopNav__arrowIcon--332nA" data-reactid="245"/></a><div class="menu transition desktopNav__dropDownMenuStyle--3FP3L" data-reactid="246"><a href="https://tools.thehuddle.com/nfl-depth-charts" class="desktopNav__dropdownItem--17tqO" data-reactid="247"><span data-reactid="248">Depth Charts</span></a><a href="http://thehuddle.com/2018/04/19/2018-nfl-schedule-weekly-grid/" class="desktopNav__dropdownItem--17tqO" data-reactid="249"><span data-reactid="250">NFL Schedule Grid</span></a><a href="http://thehuddle.com/2018/04/19/2018-nfl-schedule-team-by-week-grid/" class="desktopNav__dropdownItem--17tqO" data-reactid="251"><span data-reactid="252">NFL Schedule Weekly Grid</span></a><a href="http://thehuddle.com/2018/04/28/2018-nfl-draft-by-round/" class="desktopNav__dropdownItem--17tqO" data-reactid="253"><span data-reactid="254">NFL Draft</span></a></div></div><div role="listbox" aria-expanded="false" class="ui item simple dropdown desktopNav__menuButtonStyle--yxXnU" tabindex="0" data-reactid="255"><a href="#" style="color:inherit;" data-reactid="256"><!-- react-text: 257 -->More<!-- /react-text --><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMiIgaGVpZ2h0PSI4IiB2aWV3Qm94PSIwIDAgMTIgOCI+CiAgICA8cGF0aCBmaWxsPSIjRDkzIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiIGQ9Ik0xMC4xNDcgMEw1LjkxOSA0LjMxIDEuNzcyLjA3OCAwIDEuODg5IDUuOTk0IDggMTIgMS44OXoiLz4KPC9zdmc+Cg==" alt="" class="desktopNav__arrowIcon--332nA" data-reactid="258"/></a><div class="menu transition desktopNav__dropDownMenuStyle--3FP3L" data-reactid="259"><a href="http://forums.thehuddle.com/" class="desktopNav__dropdownItem--17tqO" data-reactid="260"><span data-reactid="261">Forums</span></a><a href="http://thehuddle.com/about/" class="desktopNav__dropdownItem--17tqO" data-reactid="262"><span data-reactid="263">About</span></a></div></div><div class="right menu" data-reactid="264"><div class="link item desktopNav__icon--2_wwW" data-reactid="265"><a target="_blank" class="ui inline image" href="https://www.facebook.com/thehuddle" data-reactid="266"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxwYXRoIGZpbGw9IiNFRUUiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTIyLjY2NiAwSDEuMzI0Qy41OTMgMCAwIC41OTMgMCAxLjMyNHYyMS4zNDJjMCAuNzMyLjU5MyAxLjMyNSAxLjMyNCAxLjMyNWgxMS40OVYxNC43SDkuNjg4di0zLjYyMmgzLjEyNlY4LjQxYzAtMy4wOTggMS44OTMtNC43ODYgNC42NTctNC43ODYgMS4zMjQgMCAyLjQ2Mi4wOTkgMi43OTQuMTQzdjMuMjM4bC0xLjkxOC4wMDFjLTEuNTAzIDAtMS43OTQuNzE1LTEuNzk0IDEuNzYzdjIuMzExaDMuNTg1bC0uNDY3IDMuNjIxaC0zLjExOHY5LjI5aDYuMTEzYy43MzEgMCAxLjMyNC0uNTkyIDEuMzI0LTEuMzI0VjEuMzI0QzIzLjk5LjU5MyAyMy4zOTcgMCAyMi42NjYgMCIvPgo8L3N2Zz4K" data-reactid="267"/></a></div><div class="link item desktopNav__icon--2_wwW" data-reactid="268"><a target="_blank" class="ui inline image" href="https://www.twitter.com/TheHuddle" data-reactid="269"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyMCIgdmlld0JveD0iMCAwIDI0IDIwIj4KICAgIDxwYXRoIGZpbGw9IiNFRUUiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTI0IDIuMzA5YTkuODQzIDkuODQzIDAgMCAxLTIuODI4Ljc3NUE0Ljk0IDQuOTQgMCAwIDAgMjMuMzM3LjM2YTkuODYgOS44NiAwIDAgMS0zLjEyNyAxLjE5NSA0LjkyNCA0LjkyNCAwIDAgMC04LjM5IDQuNDkxQTEzLjk3OSAxMy45NzkgMCAwIDEgMS42Ny45YTQuOSA0LjkgMCAwIDAtLjY2NiAyLjQ3NmMwIDEuNzA4Ljg3IDMuMjE1IDIuMTkgNC4wOThhNC45MDQgNC45MDQgMCAwIDEtMi4yMy0uNjE2di4wNjJhNC45MjcgNC45MjcgMCAwIDAgMy45NSA0LjgyOCA0LjkzNCA0LjkzNCAwIDAgMS0yLjIyNC4wODUgNC45MjkgNC45MjkgMCAwIDAgNC42IDMuNDE5IDkuODc5IDkuODc5IDAgMCAxLTYuMTE1IDIuMTA4Yy0uMzk4IDAtLjc5LS4wMjQtMS4xNzUtLjA3YTEzLjkzNiAxMy45MzYgMCAwIDAgNy41NDggMi4yMTNjOS4wNTcgMCAxNC4wMS03LjUwMyAxNC4wMS0xNC4wMSAwLS4yMTMtLjAwNi0uNDI1LS4wMTUtLjYzNkExMC4wMDIgMTAuMDAyIDAgMCAwIDI0IDIuMzA4Ii8+Cjwvc3ZnPgo=" data-reactid="270"/></a></div><div class="link item desktopNav__icon--2_wwW" data-reactid="271"><a target="_blank" class="ui inline image" href="http://thehuddle.com/category/podcast/" data-reactid="272"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNiIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDE2IDI0Ij4KICAgIDxwYXRoIGZpbGw9IiNEOTMiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTE0IDZjMCA3LTIuMSAxMC02IDEwLTMuOTEgMC02LTItNi0xMEgwYzAgOSAzIDEyIDcgMTJ2NC4wMWMtMy4zOS4wNy02IC40OS02IC45OSAwIC41NSAzLjEzIDEgNyAxczctLjQ1IDctMWMwLS41LTIuNjEtLjkyLTYtLjk5VjE4YzMgMCA3LTMgNy0xMmgtMnptLTYgOGMyLjQ5IDAgNC0xLjk3IDQtNUg4VjhoNFY3SDhWNmg0VjVIOFY0aDMuOTRDMTEuNjMgMS41NSAxMC4yIDAgOCAwIDUuNTEgMCA0IDEuOTcgNCA1djRjMCAzLjAzIDEuNTEgNSA0IDV6Ii8+Cjwvc3ZnPgo=" data-reactid="273"/></a></div></div></div><img style="display:block;width:100%;height:5px;opacity:0.08;background-repeat:no-repeat;content:;" src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4NCjwhLS0gR2VuZXJhdG9yOiBBZG9iZSBJbGx1c3RyYXRvciAxNy4wLjAsIFNWRyBFeHBvcnQgUGx1Zy1JbiAuIFNWRyBWZXJzaW9uOiA2LjAwIEJ1aWxkIDApICAtLT4NCjwhRE9DVFlQRSBzdmcgUFVCTElDICItLy9XM0MvL0RURCBTVkcgMS4xLy9FTiIgImh0dHA6Ly93d3cudzMub3JnL0dyYXBoaWNzL1NWRy8xLjEvRFREL3N2ZzExLmR0ZCI+DQo8c3ZnIHZlcnNpb249IjEuMSIgaWQ9IkxheWVyXzEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgeG1sbnM6eGxpbms9Imh0dHA6Ly93d3cudzMub3JnLzE5OTkveGxpbmsiIHg9IjBweCIgeT0iMHB4Ig0KCSB3aWR0aD0iMTAwMHB4IiBoZWlnaHQ9IjVweCIgdmlld0JveD0iMCAwIDEwMDAgNSIgZW5hYmxlLWJhY2tncm91bmQ9Im5ldyAwIDAgMTAwMCA1IiB4bWw6c3BhY2U9InByZXNlcnZlIiBwcmVzZXJ2ZUFzcGVjdFJhdGlvPSJub25lIj4NCjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNMCwwaDEwMDB2NWMwLDAtMjU1LjY2NC00LTUwMC41MzMtNEMyNDQuNTM5LDEsMCw1LDAsNVYweiIvPg0KPC9zdmc+DQo=" data-reactid="274"/><div class="ui borderless secondary bottom attached desktopNav__quickLinksMenu--1UvfQ menu" data-reactid="275"><div class="header item desktopNav__menuLabel--1V0fY" data-reactid="276">Quick Links</div><a href="https://tools.thehuddle.com/in-season/nfl-fantasy-football-game-predictions?week=11" class="desktopNav__linkText--3-WB5" data-reactid="277">Game Predictions</a><a href="https://tools.thehuddle.com/fantasy-football-projections" class="desktopNav__linkText--3-WB5" data-reactid="278">Player Rankings / Projections</a><a href="https://tools.thehuddle.com/in-season/fantasy-football-start-bench-list" class="desktopNav__linkText--3-WB5" data-reactid="279">Start Bench Tool</a><a href="https://tools.thehuddle.com/cheatsheets" class="desktopNav__linkText--3-WB5" data-reactid="280">Cheat Sheets</a><a href="http://thehuddle.com/category/roster-management/" class="desktopNav__linkText--3-WB5" data-reactid="281">Roster Management</a><a href="https://tools.thehuddle.com/nfl-depth-charts" class="desktopNav__linkText--3-WB5" data-reactid="282">Depth Charts</a></div><div data-reactid="283"><div data-reactid="284"><div class="PlayerProjections__wrapper--feaxW" data-reactid="285"><div data-reactid="286"><div class="filtersHeader__pageHeading--24O7u" data-reactid="287"><div data-reactid="288"><div id="years" role="listbox" aria-expanded="false" class="ui dropdown yearDropdown__yearDropdown--1Qygm" tabindex="0" data-reactid="289"><div class="text" role="alert" aria-live="polite" data-reactid="290">2019</div><i aria-hidden="true" class="angle down fitted icon yearDropdown__angleDown--WMmD7" data-reactid="291"></i><div class="menu transition" data-reactid="292"><div style="pointer-events:all;" role="option" aria-checked="true" aria-selected="true" class="active selected item" data-reactid="293"><span class="text" data-reactid="294">2019</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="295"><span class="text" data-reactid="296">2018</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="297"><span class="text" data-reactid="298">2017</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="299"><span class="text" data-reactid="300">2016</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="301"><span class="text" data-reactid="302">2015</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="303"><span class="text" data-reactid="304">2014</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="305"><span class="text" data-reactid="306">2013</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="307"><span class="text" data-reactid="308">2012</span></div></div></div><div class="filtersHeader__filtersHeaderToggle--3L_vz" data-reactid="309"><div class="filtersHeaderToggle__filterToggle--3Gmeu" data-reactid="310"><div class="filtersHeaderToggle__selected--1WYfu" data-reactid="311"><span class="filtersHeaderToggle__labelText--3yvsY" data-reactid="312">Filters</span><i aria-hidden="true" class="options icon filtersHeaderToggle__filterToggleIcon--3mPz5" data-reactid="313"></i></div></div></div></div><h1 class="filtersHeader__heading--2PWEr" data-reactid="314">Player Rankings &amp; Projections: Quarterbacks</h1><div class="filtersHeader__generatedOn--DbsOm" data-reactid="315"><!-- react-text: 316 --> <!-- /react-text --><!-- react-text: 317 --><!-- /react-text --><!-- react-text: 318 --> <!-- /react-text --></div></div><div class="filtersHeader__filterSection--2q5oe" data-reactid="319"><div class="filtersHeader__filterByWrapper--1EEB2" data-reactid="320"><div class="filterBy" data-reactid="321">FILTER BY:</div><div class="filtersHeader__controlsWrapper--ei5_r" data-reactid="322"><div data-reactid="323"><div class="buttonMenu__labelText--16yFt" data-reactid="324"><!-- react-text: 325 --> <!-- /react-text --><!-- react-text: 326 -->Position:<!-- /react-text --><!-- react-text: 327 --> <!-- /react-text --></div><div class="ui fluid nine item buttonMenu__filterMenu--1e6C_ menu" data-reactid="328"><a value="QB" style="flex:1;" class="active item buttonMenu__textStyle--2hJMB" data-reactid="329">QB</a><a value="RB" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="330">RB</a><a value="WR" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="331">WR</a><a value="TE" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="332">TE</a><a value="PK" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="333">PK</a><a value="DF" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="334">DF</a><a value="DL" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="335">DL</a><a value="LB" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="336">LB</a><a value="DB" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="337">DB</a></div></div><div data-reactid="338"><div class="buttonMenu__labelText--16yFt" data-reactid="339"><!-- react-text: 340 --> <!-- /react-text --><!-- react-text: 341 -->Combined Positions:<!-- /react-text --><!-- react-text: 342 --> <!-- /react-text --></div><div class="ui fluid four item buttonMenu__filterMenu--1e6C_ menu" data-reactid="343"><a value="RB,WR" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="344">RB/WR</a><a value="RB,WR,TE" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="345">RB/WR/TE</a><a value="WR,TE" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="346">WR/TE</a><a value="DL,LB,DB" style="flex:1;" class="item buttonMenu__textStyle--2hJMB" data-reactid="347">DL/LB/DB</a></div></div><div data-reactid="348"><label class="primaryDropdown__dropdownLabel--38btL" for="timeframe:" data-reactid="349">Timeframe:</label><div id="timeframe:" role="listbox" aria-disabled="false" aria-expanded="false" class="ui fluid selection dropdown primary" tabindex="0" data-reactid="350"><div class="text" role="alert" aria-live="polite" data-reactid="351">Week 11</div><i aria-hidden="true" class="dropdown icon" data-reactid="352"></i><div class="menu transition" data-reactid="353"><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="354"><span class="text" data-reactid="355">Preseason</span></div><div style="pointer-events:all;" role="option" aria-checked="true" aria-selected="true" class="active selected item" data-reactid="356"><span class="text" data-reactid="357">Week 11</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="358"><span class="text" data-reactid="359">Week 10</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="360"><span class="text" data-reactid="361">Week 9</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="362"><span class="text" data-reactid="363">Week 8</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="364"><span class="text" data-reactid="365">Week 7</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="366"><span class="text" data-reactid="367">Week 6</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="368"><span class="text" data-reactid="369">Week 5</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="370"><span class="text" data-reactid="371">Week 4</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="372"><span class="text" data-reactid="373">Week 3</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="374"><span class="text" data-reactid="375">Week 2</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="376"><span class="text" data-reactid="377">Week 1</span></div></div></div></div><div class="filterToggle__toggleContainer--3nqKX " data-reactid="378"><label class="filterToggle__label--10Q3N" for="includeAnalysis:" data-reactid="379">Include Analysis:</label><div class="filterToggle__toggle--cSJjW" data-reactid="380"><span class="filterToggle__active--23Q4y filterToggle__leftPosition--2nFpx" data-reactid="381">NO</span><div id="includeAnalysis:" class="ui fitted toggle checkbox filterToggle__radio--331yt" data-reactid="382"><input type="radio" class="hidden" readonly="" tabindex="0" data-reactid="383"/><label data-reactid="384"></label></div><span class="filterToggle__dim--1Vsum filterToggle__rightPosition--1RD6O" data-reactid="385">YES</span></div></div></div></div><div class="filtersHeader__scoringWrapper--3pABH" data-reactid="386"><h3 class="filtersHeader__subHeader--2MA6t" data-reactid="387"><span class="filtersHeader__bold--3LjEJ" data-reactid="388">myHUDDLE</span><!-- react-text: 389 --> Scoring<!-- /react-text --></h3><div data-reactid="390"><label class="primaryDropdown__dropdownLabel--38btL" for="leagueScoringProfile:" data-reactid="391">League Scoring Profile:</label><div id="leagueScoringProfile:" role="listbox" aria-disabled="false" aria-expanded="false" class="ui fluid selection dropdown primary" tabindex="0" data-reactid="392"><div class="text" role="alert" aria-live="polite" data-reactid="393">Huddle Performance</div><i aria-hidden="true" class="dropdown icon" data-reactid="394"></i><div class="menu transition" data-reactid="395"><div style="pointer-events:all;" role="option" aria-checked="true" aria-selected="true" class="active selected item" data-reactid="396"><span class="text" data-reactid="397">Huddle Performance</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="398"><span class="text" data-reactid="399">Huddle PPR</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="400"><span class="text" data-reactid="401">Huddle TD Only</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="402"><span class="text" data-reactid="403">CBS Sports</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="404"><span class="text" data-reactid="405">Yahoo</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="406"><span class="text" data-reactid="407">ESPN</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="408"><span class="text" data-reactid="409">Fox Sports</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="410"><span class="text" data-reactid="411">NFFC</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="412"><span class="text" data-reactid="413">NFL</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="414"><span class="text" data-reactid="415">FFPC</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="416"><span class="text" data-reactid="417">DraftKings</span></div><div style="pointer-events:all;" role="option" aria-checked="false" aria-selected="false" class="item" data-reactid="418"><span class="text" data-reactid="419">FanDuel</span></div></div></div></div><div class="filtersHeader__scoringLinks--39DUW" data-reactid="420"><a href="/myhuddle/custom" data-reactid="421">Manage Profiles</a></div></div></div></div><div class="tableControls__wrapper--3EWeQ" data-reactid="422"><div class="tableControls__buttons--34e7w" data-reactid="423"><!-- react-empty: 424 --></div><div class="tableControls__icons--2-PMr" data-reactid="425"><div class="StatsKey__legend--2eFTf" data-reactid="426"><span data-reactid="427"></span></div><div class="InjuryStatus__injuryStatus--3MIGA" data-reactid="428"><i aria-hidden="true" class="plus large icon InjuryStatus__injuryStatusIcon--hv5Av" data-reactid="429"></i><span data-reactid="430"> = Injury Status</span></div></div><div class="tableControls__density--1pJv-" data-reactid="431"><div class="DataDensity__wrapper--2Ou1Z" data-reactid="432"><!-- react-text: 433 -->Data Density<!-- /react-text --><button class="DataDensity__iconButton--10sdG" data-reactid="434"><img alt="Spread" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABwAAAAYCAYAAADpnJ2CAAAAAXNSR0IArs4c6QAAAHpJREFUSA1jZI5j9vz3n2EWAwODDBAjACPDYyYGhvS/i/5uBwlSSx0TVstANvxnkP3HwDATxAQBaqkDeoK+gImJkSENaOUTDGuhQQoTp7Y6mLmj9GgIDL4QYKRWCUJsiTRa0qTDUsFoSQMLiVF6+IfAaElD9Time5sGAM/hhh1IbYZIAAAAAElFTkSuQmCC" data-reactid="435"/></button><button class="DataDensity__iconButton--10sdG DataDensity__dim--3P2Vq" data-reactid="436"><img alt="Dense" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABwAAAAcCAYAAAByDd+UAAAAAXNSR0IArs4c6QAAAJFJREFUSA1jZI5j9vz3n2EWAwODDBAjACPDYyYGhvS/i/5uBwlSSx0TVstANvxnkP3HwDATxAQBaqkDeoK+gImJkSENaOUTDGuhQQoTp7Y6mLnDj2akVuojNjWPptJ0WCoaTaWwkCBEj6ZSQiFEsvxoWUpykBHSMJpKCYUQyfKjqZTkICOkYTSVEgohkuXpnkoBs03fhfswNeYAAAAASUVORK5CYII=" data-reactid="437"/></button></div></div></div><div class="DataTable__tableContainer--2-j9l PlayerProjections__tableWrapper--1Mdbl scrollable" data-reactid="438"><table class="ui celled selectable striped unstackable table dataTable" data-reactid="439"><tbody class="" data-reactid="440"></tbody></table></div></div></div><div class="contentGate__mask--2mLW3" data-reactid="441"></div><div class="contentGate__contentGateWrapper--2aHea" data-reactid="442"><div class="contentGate__signupSection--3a8hu" data-reactid="443"><img src="data:image/png;base64,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" alt="Signup Logo" class="contentGate__keyIcon--27Qft" data-reactid="444"/><div class="contentGate__signupContent--1ASQ9" data-reactid="445"><div class="contentGate__subscribeHeader--3O2F6" data-reactid="446">Huddle Subscriber Access ONLY</div><div class="contentGate__subscribeText--134Up" data-reactid="447">You must be a Huddle subscriber to view this entire selection. Enjoy full access to premium features like cheat sheets, sleepers, rankings, draft tools, and more.</div><div class="contentGate__callToAction--IYKs4" data-reactid="448">DON’T BE LEFT IN THE DARK!</div><div class="contentGate__buttonGroup--1BrPS" data-reactid="449"><button class="ui button contentGate__subscribeButton--3OFmd" role="button" data-reactid="450"><!-- react-text: 451 -->Subscribe Now<!-- /react-text --></button><button class="ui button contentGate__learnButton--1A9r3" role="button" data-reactid="452"><!-- react-text: 453 -->Learn More<!-- /react-text --></button></div></div></div><div class="contentGate__verticalLine--2i66k" data-reactid="454"></div><div class="contentGate__loginSection--1UiLZ" data-reactid="455"><div class="contentGate__formWrapper--3csiB" data-reactid="456"><div class="contentGate__signInCaption--GcpwM" data-reactid="457">or Sign In To Continue</div><form name="loginForm" method="post" data-reactid="458"><input type="text" id="auth.credentials.uname" placeholder="Username" class="contentGate__loginText--23fZN" name="auth.credentials.uname" value="" data-reactid="459"/><input type="password" id="auth.credentials.password" placeholder="Password" class="contentGate__loginText--23fZN" name="auth.credentials.password" value="" data-reactid="460"/><button type="submit" class="ui button contentGate__loginButton--23MkJ" role="button" data-reactid="461"><!-- react-text: 462 -->Sign In<!-- /react-text --></button><div class="contentGate__forgotWrapper--2zy15" data-reactid="463"><a href="/request-new-password" class="contentGate__link--1b2K6" data-reactid="464">Forgot your password?</a><!-- react-text: 465 -->  <!-- /react-text --><a href="/request-username" class="contentGate__link--1b2K6" data-reactid="466">Forgot your username?</a></div></form></div></div></div></div><div data-reactid="467"><div style="height:50px;border:0px;margin:0px 0px;padding-left:0px;position:relative;" class="ui basic segment" data-reactid="468"><div style="margin-left:20px;font-family:FuturaTodayBold;font-size:21px;color:#333333;" data-reactid="469">REAL TALK</div><div style="width:147px;height:5px;background-color:#dd9933;position:absolute;bottom:0px;left:0px;" data-reactid="470"></div></div><img style="display:block;width:100%;height:5px;opacity:0.08;background-repeat:no-repeat;content:;" src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4NCjwhLS0gR2VuZXJhdG9yOiBBZG9iZSBJbGx1c3RyYXRvciAxNy4wLjAsIFNWRyBFeHBvcnQgUGx1Zy1JbiAuIFNWRyBWZXJzaW9uOiA2LjAwIEJ1aWxkIDApICAtLT4NCjwhRE9DVFlQRSBzdmcgUFVCTElDICItLy9XM0MvL0RURCBTVkcgMS4xLy9FTiIgImh0dHA6Ly93d3cudzMub3JnL0dyYXBoaWNzL1NWRy8xLjEvRFREL3N2ZzExLmR0ZCI+DQo8c3ZnIHZlcnNpb249IjEuMSIgaWQ9IkxheWVyXzEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgeG1sbnM6eGxpbms9Imh0dHA6Ly93d3cudzMub3JnLzE5OTkveGxpbmsiIHg9IjBweCIgeT0iMHB4Ig0KCSB3aWR0aD0iMTAwMHB4IiBoZWlnaHQ9IjVweCIgdmlld0JveD0iMCAwIDEwMDAgNSIgZW5hYmxlLWJhY2tncm91bmQ9Im5ldyAwIDAgMTAwMCA1IiB4bWw6c3BhY2U9InByZXNlcnZlIiBwcmVzZXJ2ZUFzcGVjdFJhdGlvPSJub25lIj4NCjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNMCwwaDEwMDB2NWMwLDAtMjU1LjY2NC00LTUwMC41MzMtNEMyNDQuNTM5LDEsMCw1LDAsNVYweiIvPg0KPC9zdmc+DQo=" data-reactid="471"/><div style="margin-left:0px;margin-right:0px;" class="ui three column grid" data-reactid="472"><div class="row" data-reactid="473"><div style="margin-left:0px;margin-right:0px;padding-left:0px;padding-right:0px;" class="column" data-reactid="474"><div style="position:relative;top:25px;left:20px;font-family:FuturaTodayBold;font-size:34px;color:#dd9933;" data-reactid="475">“</div><blockquote style="font-family:FuturaTodayDemiBold;font-size:28px;line-height:1.14;text-align:left;color:#333333;display:inline-block;margin:10px 0px 20px 40px;" data-reactid="476"><!-- react-text: 477 -->If you want to win your league, use The Huddle. It’s that simple.<!-- /react-text --><span style="font-family:FuturaTodayBold;font-size:34px;font-weight:bold;line-height:.65;letter-spacing:1.3px;text-align:left;color:#dd9933;" data-reactid="478">”</span></blockquote><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:13px;line-height:1.38;text-align:left;color:#666666;font-weight:bold;margin-left:40px;margin-bottom:0px;" data-reactid="479">Paul Friel</p><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:13px;line-height:1.38;text-align:left;color:#666666;margin:0px auto 22px 40px;" data-reactid="480">WCOFF $200,000 Champion</p></div><div style="margin-left:0px;margin-right:0px;padding-left:0px;padding-right:0px;" class="column" data-reactid="481"><blockquote style="font-family:FuturaTodayDemiBold;font-size:16px;line-height:1.38;text-align:left;color:#333333;margin:20px 12px 20px 12px;padding-left:12px;padding-right:12px;" class="realTalkBlockQuote" data-reactid="482"><!-- react-text: 483 -->I have been a member of The Huddle for 9 years. I find The Huddle’s information very helpful... The Huddle has the best ‘Ease of Schedule’ ranking system I have ever seen.<!-- /react-text --><span style="font-family:FuturaTodayBold;font-size:34px;font-weight:bold;line-height:.45;letter-spacing:1.3px;text-align:left;color:#dd9933;position:relative;top:6px;" data-reactid="484">”</span></blockquote><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:13px;line-height:1.38;text-align:left;color:#666666;font-weight:bold;margin-left:24px;margin-bottom:0px;" data-reactid="485">Kenny Hegmann</p><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:13px;line-height:1.38;text-align:left;color:#666666;margin:0px auto 22px 24px;" data-reactid="486">Mr. Fantasy Football $35,000 Champion</p></div><div style="margin-left:0px;margin-right:0px;padding-left:0px;padding-right:0px;" class="column" data-reactid="487"><blockquote style="font-family:FuturaTodayDemiBold;font-size:16px;line-height:1.38;text-align:left;color:#333333;margin:20px 12px 20px 12px;padding-left:12px;padding-right:12px;" class="realTalkBlockQuote" data-reactid="488"><!-- react-text: 489 -->I’ve been a Huddle member for two years… This year we took everything: points, record, ranking, $$$$$, and the championship! Your timely insights helped us draft<!-- /react-text --><!-- react-text: 490 --> <!-- /react-text --><!-- react-text: 491 -->and maintain the best team from top to bottom throughout the entire season. Thanks a million and see you next season.<!-- /react-text --><span style="font-family:FuturaTodayBold;font-size:34px;font-weight:bold;line-height:.45;letter-spacing:1.3px;text-align:left;color:#dd9933;position:relative;top:6px;" data-reactid="492">”</span></blockquote><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:13px;line-height:1.38;text-align:left;color:#666666;font-weight:bold;margin-left:24px;margin-bottom:0px;" data-reactid="493">Jerry Mitchell</p><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:13px;line-height:1.38;text-align:left;color:#666666;margin:0px auto 22px 24px;" data-reactid="494"></p></div></div></div><div style="height:60px;border:0px;margin:0px 0px;background-color:#dd9933;line-height:normal;display:flex;flex-direction:row;justify-content:center;align-items:center;padding:0px;" class="ui basic center aligned segment" data-reactid="495"><span data-reactid="496"><img class="ui inline image DesktopRealTalk-styles__keyIcon--Ybivl" src="data:image/svg+xml;base64,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" data-reactid="497"/><a href="/subscribe" data-reactid="498"><span class="DesktopRealTalk-styles__fullAccessLabelText--1-Wmp" data-reactid="499">Ready to start winning?</span></a><a href="/subscribe" data-reactid="500"><button class="ui button DesktopRealTalk-styles__fullAccessButton--U7XdL" role="button" data-reactid="501"><!-- react-text: 502 -->FULL ACCESS <!-- /react-text --></button></a></span></div></div><div style="width:100%;background:#333333;margin:0px;padding:20px;" class="ui basic segment" data-reactid="503"><div class="ui grid" data-reactid="504"><div class="row" data-reactid="505"><div class="eleven wide column" data-reactid="506"><div class="desktopFooter__footerLeftLabel--5QRRc" data-reactid="507"><span class="desktopFooter__footerLeftLabelText--39ZF4" data-reactid="508"><!-- react-text: 509 -->Don<!-- /react-text --><!-- react-text: 510 -->’<!-- /react-text --><!-- react-text: 511 -->t miss a thing<!-- /react-text --></span><a target="_blank" class="ui inline image desktopFooter__icon--4BAc9" href="https://www.facebook.com/thehuddle" data-reactid="512"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxwYXRoIGZpbGw9IiNkZDk5MzMiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTIyLjY2NiAwSDEuMzI0Qy41OTMgMCAwIC41OTMgMCAxLjMyNHYyMS4zNDJjMCAuNzMyLjU5MyAxLjMyNSAxLjMyNCAxLjMyNWgxMS40OVYxNC43SDkuNjg4di0zLjYyMmgzLjEyNlY4LjQxYzAtMy4wOTggMS44OTMtNC43ODYgNC42NTctNC43ODYgMS4zMjQgMCAyLjQ2Mi4wOTkgMi43OTQuMTQzdjMuMjM4bC0xLjkxOC4wMDFjLTEuNTAzIDAtMS43OTQuNzE1LTEuNzk0IDEuNzYzdjIuMzExaDMuNTg1bC0uNDY3IDMuNjIxaC0zLjExOHY5LjI5aDYuMTEzYy43MzEgMCAxLjMyNC0uNTkyIDEuMzI0LTEuMzI0VjEuMzI0QzIzLjk5LjU5MyAyMy4zOTcgMCAyMi42NjYgMCIvPgo8L3N2Zz4K" data-reactid="513"/></a><a target="_blank" class="ui inline image desktopFooter__icon--4BAc9" href="https://www.twitter.com/TheHuddle" data-reactid="514"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyMCIgdmlld0JveD0iMCAwIDI0IDIwIj4KICAgIDxwYXRoIGZpbGw9IiNkZDk5MzMiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTI0IDIuMzA5YTkuODQzIDkuODQzIDAgMCAxLTIuODI4Ljc3NUE0Ljk0IDQuOTQgMCAwIDAgMjMuMzM3LjM2YTkuODYgOS44NiAwIDAgMS0zLjEyNyAxLjE5NSA0LjkyNCA0LjkyNCAwIDAgMC04LjM5IDQuNDkxQTEzLjk3OSAxMy45NzkgMCAwIDEgMS42Ny45YTQuOSA0LjkgMCAwIDAtLjY2NiAyLjQ3NmMwIDEuNzA4Ljg3IDMuMjE1IDIuMTkgNC4wOThhNC45MDQgNC45MDQgMCAwIDEtMi4yMy0uNjE2di4wNjJhNC45MjcgNC45MjcgMCAwIDAgMy45NSA0LjgyOCA0LjkzNCA0LjkzNCAwIDAgMS0yLjIyNC4wODUgNC45MjkgNC45MjkgMCAwIDAgNC42IDMuNDE5IDkuODc5IDkuODc5IDAgMCAxLTYuMTE1IDIuMTA4Yy0uMzk4IDAtLjc5LS4wMjQtMS4xNzUtLjA3YTEzLjkzNiAxMy45MzYgMCAwIDAgNy41NDggMi4yMTNjOS4wNTcgMCAxNC4wMS03LjUwMyAxNC4wMS0xNC4wMSAwLS4yMTMtLjAwNi0uNDI1LS4wMTUtLjYzNkExMC4wMDIgMTAuMDAyIDAgMCAwIDI0IDIuMzA4Ii8+Cjwvc3ZnPgo=" data-reactid="515"/></a><a target="_blank" class="ui inline image desktopFooter__icon--4BAc9" href="http://thehuddle.com/category/podcast/" data-reactid="516"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNiIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDE2IDI0Ij4KICAgIDxwYXRoIGZpbGw9IiNEOTMiIGZpbGwtcnVsZT0iZXZlbm9kZCIgZD0iTTE0IDZjMCA3LTIuMSAxMC02IDEwLTMuOTEgMC02LTItNi0xMEgwYzAgOSAzIDEyIDcgMTJ2NC4wMWMtMy4zOS4wNy02IC40OS02IC45OSAwIC41NSAzLjEzIDEgNyAxczctLjQ1IDctMWMwLS41LTIuNjEtLjkyLTYtLjk5VjE4YzMgMCA3LTMgNy0xMmgtMnptLTYgOGMyLjQ5IDAgNC0xLjk3IDQtNUg4VjhoNFY3SDhWNmg0VjVIOFY0aDMuOTRDMTEuNjMgMS41NSAxMC4yIDAgOCAwIDUuNTEgMCA0IDEuOTcgNCA1djRjMCAzLjAzIDEuNTEgNSA0IDV6Ii8+Cjwvc3ZnPgo=" data-reactid="517"/></a></div><div style="margin-left:0px;" class="ui grid" data-reactid="518"><div class="row" data-reactid="519"><div style="padding:0 20px 0 0px;margin-left:0px;" class="four wide column" data-reactid="520"><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="521"><a href="http://thehuddle.com/2019-fantasy-football-draft-kit/" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="522">Preseason Draft Kit</a></div><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="523"><a href="/playerLanding" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="524">Players</a></div><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="525"><a href="http://thehuddle.com/fantasy-football-statistics/" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="526">Statistics</a></div></div><div style="padding:0 20px 0 0px;margin-left:0px;" class="four wide column" data-reactid="527"><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="528"><a href="http://thehuddle.com/2018-nfl-depth-charts.php" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="529">NFL Depth Charts</a></div><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="530"><a href="https://tools.thehuddle.com/teams" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="531">NFL Teams</a></div><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="532"><a href="http://forums.thehuddle.com" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="533">Forums</a></div></div><div style="padding:0 20px 0 0px;margin-left:0px;" class="four wide column" data-reactid="534"><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="535"><a href="https://tools.thehuddle.com/subscribe" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="536">Join the Huddle</a></div><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="537"><a href="http://thehuddle.com/about/" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="538">About Us</a></div></div><div style="padding:0 20px 0 0px;margin-left:0px;" class="four wide column" data-reactid="539"><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="540"><a href="http://thehuddle.com/help" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="541">Help</a></div><div style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="542"><a href="http://thehuddle.com/contact-us" style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:14px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="543">Contact Us</a></div></div></div></div></div><div class="five wide column" data-reactid="544"><div class="desktopFooter__footerLeftLabel--5QRRc" data-reactid="545"><span class="desktopFooter__footerLeftLabelText--39ZF4" data-reactid="546">Newsletter</span></div><form data-reactid="547"><div class="ui transparent input desktopFooter__enterEmailInput--11Fq7" data-reactid="548"><input type="text" placeholder="Enter your email address" value="" data-reactid="549"/></div><button class="ui disabled button desktopFooter__signUpButton--10FIv" disabled="" role="button" tabindex="-1" data-reactid="550"><!-- react-text: 551 -->SIGN UP<!-- /react-text --></button></form><p class="desktopFooter__footerBlurbText--3Fvjm" data-reactid="552">Sign up for our free newsletter and get great tips and updates.</p></div></div><div class="eleven wide column" data-reactid="553"><div class="sixteen wide column" data-reactid="554"><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:12px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="555">The Huddle is a member of the Pro Football Writers of America, Fantasy Sports Trade Association and Fantasy Sports Writers Association.</p><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:12px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="556"><!-- react-text: 557 -->Use of this website constitutes acceptance of its <!-- /react-text --><a style="color:#cccccc;text-decoration:underline;" href="https://static.usatoday.com/privacy/" target="_blank" data-reactid="558">Privacy Notice</a><!-- react-text: 559 --> and <!-- /react-text --><a style="color:#cccccc;text-decoration:underline;" href="https://static.usatoday.com/terms/" target="_blank" data-reactid="560">Terms of Use</a><!-- react-text: 561 -->.<!-- /react-text --><!-- react-text: 562 --> <!-- /react-text --></p><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:12px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="563"><!-- react-text: 564 -->© <!-- /react-text --><!-- react-text: 565 -->2019<!-- /react-text --><!-- react-text: 566 --> THEHUDDLE.COM<!-- /react-text --></p><p style="font-family:&#x27;Helvetica Neue&#x27;, Helvetica, Arial, &#x27;Lucida Grande&#x27;, sans-serif;font-size:12px;margin-bottom:10px;line-height:1.43;letter-spacing:0.4px;text-align:left;color:#cccccc;" data-reactid="567">Part of USA TODAY Sports Digital Properties</p></div></div></div></div></div></div></div>
          <script type="text/javascript" charSet="UTF-8">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</script>

          <script type='text/javascript' src='/static/bootstrap.25f6cb32ecdf3c29612a.js' defer></script>
<script type='text/javascript' src='/static/js/Layout.61db0c17b0acb7134608.js' defer></script>
<script type='text/javascript' src='/static/js/PlayerProjections.e32703ac20e6c344eb7e.js' defer></script>
<script type='text/javascript' src='/static/js/FiltersHeader.7772b610480bcdb8ccae.js' defer></script>
<script type='text/javascript' src='/static/js/main.6ca9d824ec7e8a4c4462.js' defer></script>
          <script type='text/javascript'>window.__CSS_CHUNKS__= {"Layout":"/static/stylesheets/Layout.a2f2608edcfbd5d155fa1e3c30fa7152.css","Team":"/static/stylesheets/Team.43e4b3e6bbfd3bb853cd0dd1035b6784.css","Player":"/static/stylesheets/Player.4017bfbaca5ca2a101c5bd9c75e8e701.css","News":"/static/stylesheets/News.f6387f585317d7bc009300784efcbd8c.css","HuddleSearch":"/static/stylesheets/HuddleSearch.76eb6f6cb1051ad8edd09e333a0e87db.css","LearnMore":"/static/stylesheets/LearnMore.b565dab0748386a83df48413240aba17.css","WeeklyStats":"/static/stylesheets/WeeklyStats.555131337697833414e61a97c37b03c5.css","StartBench":"/static/stylesheets/StartBench.69b667c1e4a29d8818bcddae917ecf01.css","PlayerProjections":"/static/stylesheets/PlayerProjections.c636f824d5bec945fb8f4e45a99abaf7.css","CheatSheets":"/static/stylesheets/CheatSheets.13685ac4baf4b1aa8441f2e001250967.css","BoxScores":"/static/stylesheets/BoxScores.9e22604174765c1245f97e8c94fd4879.css","Top200QB":"/static/stylesheets/Top200QB.e3d8dacb0830ea599ddd3eba71ce8cca.css","Top200PPR":"/static/stylesheets/Top200PPR.98557a6cb7cfebf207ca8e0e39374abf.css","Top200":"/static/stylesheets/Top200.6ad3e295b06112b0f33b6ab61b31603b.css","Dynasty":"/static/stylesheets/Dynasty.dc1eac918ea6c98ae39a218517e85072.css","Auction12":"/static/stylesheets/Auction12.db8168d5240f99e456c16f9f095179c7.css","Auction10":"/static/stylesheets/Auction10.7a51386a13f66edc08cc918a13298b35.css","TeamPositionRankings":"/static/stylesheets/TeamPositionRankings.c9629e42ba6305e01b6e716490e08a8d.css","Season":"/static/stylesheets/Season.d5cedcfac434a13ee662fbe131d4ed36.css","FiltersHeader":"/static/stylesheets/FiltersHeader.01e394109dbe28f0784a98a13e3892a0.css","Print":"/static/stylesheets/Print.49a6680cad31cd8d338f8873fc2c97dd.css","DepthCharts":"/static/stylesheets/DepthCharts.4baa555310ecbd7292b56c80c071f112.css","PlayerTracking":"/static/stylesheets/PlayerTracking.a2d3bbfc46a2328343309e1a1adeea2d.css","TeamsLanding":"/static/stylesheets/TeamsLanding.852bc1fb08e7f24fc9f186ba1147f871.css","Custom":"/static/stylesheets/Custom.960dfea6ed551bb28527b14547f55441.css","Predictions":"/static/stylesheets/Predictions.a23397739e02f426a088d90a84370ca0.css","MatchupAnalysis":"/static/stylesheets/MatchupAnalysis.802ae9fac2840e74497cda21564e3487.css","TeamPRM":"/static/stylesheets/TeamPRM.043809ebd1d4ab71639f73f00f0734e7.css","StrengthOfSchedule":"/static/stylesheets/StrengthOfSchedule.248d07288fd00bef5469646bf9c5a878.css","ConnectedEmailPreferences":"/static/stylesheets/ConnectedEmailPreferences.eae1452a9dc7c61d44a4e81c42b550df.css","Edit":"/static/stylesheets/Edit.f64257078f072f123bd80d9c05a1b3e7.css","Duplicate":"/static/stylesheets/Duplicate.185c16f55362a66c44205820a0a625ad.css","Create":"/static/stylesheets/Create.1a4046fd18bb94e146eb8983f28aa241.css","AccountInfo":"/static/stylesheets/AccountInfo.13e1dde00aae7030e8f7c8836c57a63f.css","MyHuddleContainer":"/static/stylesheets/MyHuddleContainer.ae21d94a46dfc9f79798e0221e10b0b5.css","RequestUsername":"/static/stylesheets/RequestUsername.16f037ac0e027da454b66eaa5f4c409c.css","ResetPassword":"/static/stylesheets/ResetPassword.9ed1a95f0fd712d9b98638655004a295.css","RequestPassword":"/static/stylesheets/RequestPassword.c1027dd7136bd4c17daa85885ec71391.css","Login":"/static/stylesheets/Login.d8907254f0a313607b963b5ee123abf7.css","main":"/static/stylesheets/main.cf9536644df867dac9d13a8b46b80346.css"}</script>
        </body>
      </html>